分类
Linux-Unix

php通过stomp调用activemq

因为php的stomp扩展需要php5.2.2以上的版本,为了方便直接rpm安装了(之前用php5.4.6通过phpize的方法怎么也装不上不知道是不是版本兼容性问题)系统centos6.5 x64,所安装php版本为5.3.3,stomp版本为1.0.5

1、安装php和stomp扩展
yum install php php-devel php-pear openssl openssl-devel
pecl install stomp